Jump to content
Sign in to follow this  

KIDA Installation first load problem "Tbient_Manifest_v1.0"

Recommended Posts

Yesterday I bought KIDA with Order #7032. I installed it and the activation code, sent by mail, worked. At the first load I get a window "Activation: Tbient_Manifest_v1.0". The serial number I get in the email doesn't work there.


I closed XP11 and next start I load KIDA an this message disappeared. Is the airport now working as it should?




Share this post

Link to post
Share on other sites

Hi Martin,


That error isn't one from our Turbulent installer.


I believe it MAY be connected with an aircraft addon package. I'd suggest try changing to a different aircraft then close and re-open XPlane to see if you get the same error.


According to a Google search it looks the most likely culprit is the Just Flight Piper Archer.





Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.