Jump to content
zsmonostori80

KGPI Terrain Issues

Recommended Posts

Hello,

Running Prepar3D V4.2, ORBX FTX Global, Vector and OpenLC North America as well as MyTraffic Professional.

Purchased KGPI about half an hour ago. Installation went without problems, however when spawning my aircraft onto the scenery, the terrain is a complete mess, the taxiways are on plateaus and the runway is kind of floating in the air, I can move under it with the camera.  I was looking for either KGPI or KFCA possible conflicting duplicate AFCADs in the MyTraffic Professional scenery directory but there isn't any so this cannot be the issue. Also, I checked if the elevation correction needs to be disabled in Vector, however Vector's control panel again did not list neither KGPI nor KFCA so I have no idea what is wrong here.

2018-3-26_23-35-29-31.png

2018-3-26_23-35-34-584.png

2018-3-26_23-35-47-128.png

2018-3-26_23-36-3-730.png

Share this post


Link to post
Share on other sites

Same here, reinstalled three times, ran Vector, ran Vector with KGPI excluded, uninstalled Vector, same problem. All other Turbulent airports are fine.

KGPI.png

Edited by lgabriel
Added image

Share this post


Link to post
Share on other sites

Hi guys,

I'm looking into this for you at the moment. Bear in mind that the airport is know by default as KFCA. If you're looking for duplicates or to exclude in Vector you'll need to look for that instead pf KGPI.

Also, what ICAO option have you selected from the Turbulent Terminal control panel options?

Cheers,

Greg

Share this post


Link to post
Share on other sites

Selected KGPI in the terminal.

Also, as I mentioned, I looked for both AFCADs when searching for duplicates in MyTraffic - which could be a possible source of conflict - and none were found in Vector either. In the Scenery directory of MyTraffic I always disable the AFCAD whenever I install a new scenery. I also always search Vector's Control Panel to check if the Elevation Correction is applied or not to the new airport. But in the case of this airport, neither KGPI nor KFCA were found so there was nothing I could actually change. 

Share this post


Link to post
Share on other sites

Hmm it almost looks like you don't have our custom terrain file there. If there were going to be terrain issues I would have expected the runways to be sunken rather than elevated.

Let me see if I can replicate what you've got there. 

In the meantime, are you able to post a shot of what your scenery library looks like in the sim? Are you also able to get a screen capture of what your \TRB_Airports\KGPI_Glacier\Scenery folder looks like?

Cheers,

Greg 

Share this post


Link to post
Share on other sites

Thanks. Looks like all the right files are there.

What does your scenery library look like in the sim (select World/Scenery Library)?

Greg

Share this post


Link to post
Share on other sites

Bimey! That's a lot of addons!

I'm deliberately trying to break my installation to replicate your issue but without any luck. Your scenery library looks good - there's nothing above KGPI that is likely to cause a problem.

I know that you've checked MyTraffic and Vector for duplicates, but I'm convinced that there's another conflicting file hidden away somewhere. As you've got your sim installed over a number of locations but my suggestion is to run a search of your PC (all drive letters) first for 'KFCA' and then for 'KGPI'. The most likely explanation, as you've suggested, is a conflicting afcad file.

If you find any files but can't identify them, take a screenshot of the location and post it here.

Let me know how you get on.

Cheers,

Greg 

Share this post


Link to post
Share on other sites

I am having the same issue as well.

Interesting, in that I started with KFCA as my choice and I was sunken below the ground level, when I switched (in the TERMINAL) to KGPI I get this "raised"issue.

Not able to post screen shots until tonight if necessary.

Joe

EDIT - checked for KFCA and KGPI files - found only FTX related ones and one in vector, but, tried with them switched to xxx.off, no change.

Edited by jlorenc19

Share this post


Link to post
Share on other sites

Same issue here.   Orbx NRM + Vector.  I have the two FTX NRM files renamed to .off.  Turbulent Libraries and KGPI are near the top of the library and above all the Orbx entries.  

I also have two KFCA files in P3D\Scenery\World\scenery:  KFCA-MOD-ADEP4_GRJ_ALT.bgl and ADE_FTX_NRM_KFCA_elevation_adjustment.BGL.  With the Turbulent Terminal ICAO set to KFCA, I have tried disabling both of these files and one at a time.  I get both plateaued and sunken runways with various different combinations of BGLs but I've yet to find a combination that will yield the correct elevation.

Assuming NRM is taking precedence over anything from Vector, are there any Turbulent specific elevation adjustment files that should be in \World\scenery?  I'm curious where that KFCA-MOD file came from as it's much newer (3/7/2018) than the NRM adjustment and I don't think I've had any other scenery for Glacier International. 

Share this post


Link to post
Share on other sites
7 minutes ago, Greg Jones said:

@jlorenc19 Thanks for you input.

 

Can you confirm that in your P3D\scenery\world\scenery folder you have a file called  KFCA_MOD_ADEP4_GRJ_ALT.bgl?

Greg

Yes, that file is locatedthere.

Joe

Share this post


Link to post
Share on other sites

Hi everybody,

A quick update on this issue!

We're working to resolve the problem but as yet we've been unable to replicate the problem in-house. The elevation issues you're seeing didn't crop up in testing and, interestingly, don't match any of the issues we had during development.

If I could ask you all to provide us with as much information about your setup and symptoms as possible, it would be much appreciated.

Some info we need clarified includes:

* What build of P3D v4 are using?
* What drive/folder do you have both the Turbulent Terminal and KGPI installed to?
* What other terrain and/or AI traffic packages do you have installed?
* Have you tried uninstalling/reinstalling?
* Have you tried disabling other addon packages? (this would only be temporary until we identify where the problem is).

Just to clarify, KGPI was developed and tested to run happily with FTX Global, Vector and Northern Rocky Mountains - as well as any and all combinations of the three. There should be no need to modify any existing files for those products.

Also, any files with 'FTX' in the filename are part of those various Orbx packages and shouldn't be modified.

The file KFCA_MOD_ADEP4_GRJ_ALT.bgl is a Turbulent file and is currently required for correct operation of the airport.

Thanks for your understanding, please keep the feedback coming and we'll update you again as soon as we can.

Greg

 

Share this post


Link to post
Share on other sites

* What build of P3D v4 are using?
P3D v4.2 - in fact the newest build.


* What drive/folder do you have both the Turbulent Terminal and KGPI installed to?
Turbulent Terminal has been installed in the default folder as selected by the installer,  in the Program Files (x86) directory. On the other hand, I have manually selected my dedicated P3D SSD,  E: for the scenery itself.


* What other terrain and/or AI traffic packages do you have installed?
As for terrain, I have been using ORBX FTX Global, Vector and OpenLC North America. Just to confirm I have not been using - do not even own - their NRM product. AI traffic - I have been using My Traffic Professional. No other such products on my system.


* Have you tried uninstalling/reinstalling?
No I have not tried these.


* Have you tried disabling other addon packages? (this would only be temporary until we identify where the problem is).
No. What I have tried is locating any possible conflicting duplicate AFCADs but I haven't found any, neither KGPI nor KFCA. 

And finally, just to confirm I have KGPI selected as the ICAO within the Turbulent Terminal. So far I have not even tried with KFCA selected as the ICAO for the airport.  

Edited by zsmonostori80

Share this post


Link to post
Share on other sites

Thanks for your info.

Further to my questions above, two more for you:

* What aircraft do you have loaded when testing?
* Can you check your scenery library in the sim to ensure that there is not a duplicate entry for KGPI further down the list?

Cheers,

Greg

Share this post


Link to post
Share on other sites

I'm having the same issue. 

P3D V4.2 with Orbx Vector installed.  Also use fsAreodata

KGPI selected in Terminal.

Any aircraft.  SODE 1.6.2 and I see some KGPI entries under SODE folders.

Turbulent files are installed into D:\Turbulent. 

Yes, have tried uninstall and re-install.  

UTLive for AI Traffic.

I have the following KFCA files:

KFCA_MOD_ADEP4_GRJ_ALT.bgl
ABP_KFCA.bgl
ADE_FTX_NRM_KFCA_Glacier_Park_Intl.BGL
ADE_FTX_NRM_KFCA_Glacier_Park_Intl_CVX.bgl
ADE_FTX_NRM_KFCA_elevation_adjustment.BGL

KGPI.TXT    navdata for FMS

 

Disabled the following files (.OFF) but problem still persists:

ABP_KFCA.bgl.OFF
ADE_FTX_NRM_KFCA_Glacier_Park_Intl.BGL.OFF
ADE_FTX_NRM_KFCA_Glacier_Park_Intl_CVX.bgl.OFF
ADE_FTX_NRM_KFCA_elevation_adjustment.BGL.OFF

Disabled fsAreodata scenery.cfg entries 

FSAD_Approaches1
FSAD_Approaches
FSAD_Navaids

Problem still persists.

Cheers, Rob

 

Share this post


Link to post
Share on other sites

* What build of P3D v4 are using?

  •     v4.2

* What drive/folder do you have both the Turbulent Terminal and KGPI installed to?

  •     D:\Program Files (x86)\Turbulent\ ,  D:\Program Files (x86)\Turbulent\TRB_Airports\KGPI_Glacier

* What other terrain and/or AI traffic packages do you have installed?

  •     ORBX all major North American, Oceanic , some European Areas
  •     ORBX Vector
  •     UT Live
  •     Pilots Mesh

* Have you tried uninstalling/reinstalling?

  •     Yes

* Have you tried disabling other addon packages? (this would only be temporary until we identify where the problem is).

  •     Yes - disabled all but base scenery files, also all items in both add-on.cfg files except KGPI

* What aircraft do you have loaded when testing?

  •     Base P3d Carenado Bonanza

* Can you check your scenery library in the sim to ensure that there is not a duplicate entry for KGPI further down the list?

  •     Yes, only entry is in add-on.cfg

 

Joe

Share this post


Link to post
Share on other sites

OK - I believe I solved the problem for me, at least. 

In the ...\Prepar3D v4\Scenery\0201\scenery folder I have the following two files that relate to the default KFCA folder:
APX17140.bgl and APX17140.bgl.ilsbckup

As I recall the ilsbckup is the actual base file, and the "new bgl" is from the MAG DEV / Nav Aids update out on the web ( http://www.aero.sors.fr/navaids3.html ) 

If I go back to the default bgl (move or rename APX17140.bgl, then rename APX17140.bgl.ilsbckup to APX17140.bgl , by removing the extension) KGPI appears in all its glory.

I suggest do not try this unless you are 100% confident in what you are doing, I am sure Turbulent guys will sort out a proper fix in no time.

Joe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.