Jump to content
zsmonostori80

KGPI Terrain Issues

Recommended Posts

Hi Joe, I tried your suggestion as I had a similar file from fsAerodata where the  APX17140.BGL.FSAD was the original ... restored the original BGL, but the problem still remains sadly.

Hopefully Russ can find a solution.

Cheers, Rob.

 

 

Share this post


Link to post
Share on other sites

Hi Everyone,

Thanks for your input. Hopefully, we are edging closer to a resolution. It certainly seems to be an add-on compatibility issue.

@jlorenc19 @robains Unfortunately, I'm not entirely familiar with the process or requirements of updating FMS data. Perhaps one of you can walk me through what I need to get that stuff installed for testing here? Rest assured, if I can replicate your problem then we can fix it!

Cheers,

Greg

Share this post


Link to post
Share on other sites
7 hours ago, jlorenc19 said:

OK - I believe I solved the problem for me, at least. 

In the ...\Prepar3D v4\Scenery\0201\scenery folder I have the following two files that relate to the default KFCA folder:
APX17140.bgl and APX17140.bgl.ilsbckup

As I recall the ilsbckup is the actual base file, and the "new bgl" is from the MAG DEV / Nav Aids update out on the web ( http://www.aero.sors.fr/navaids3.html ) 

If I go back to the default bgl (move or rename APX17140.bgl, then rename APX17140.bgl.ilsbckup to APX17140.bgl , by removing the extension) KGPI appears in all its glory.

I suggest do not try this unless you are 100% confident in what you are doing, I am sure Turbulent guys will sort out a proper fix in no time.

Joe

Good stuff Joe, that sorted mine out.  Was wondering if it was the nav data but wasn't sure what scenery block that was.  Thanks!

Share this post


Link to post
Share on other sites
25 minutes ago, Greg Jones said:

Hi Everyone,

Thanks for your input. Hopefully, we are edging closer to a resolution. It certainly seems to be an add-on compatibility issue.

@jlorenc19 @robains Unfortunately, I'm not entirely familiar with the process or requirements of updating FMS data. Perhaps one of you can walk me through what I need to get that stuff installed for testing here? Rest assured, if I can replicate your problem then we can fix it!

Cheers,

Greg

Joe's referring to the Herve Sors' Nav Data updates.  Herve takes the NAV cycle data from various public sources and unpacks it into a format FSX/P3D can use so the in sim Navaids up to date with the real world.  This doesn't update FMS or GPS data, but the actual underlying Navigation data of the Sim itself including things like ILS, VOR, and NDB frequencies. 

To install it, browse to http://www.aero.sors.fr/navaids3.html.  Download and install the World Navaids package and (the culprit here for me) the North America ILS/RWY regional update package.  The North American package will rename the APX17140.bgl in ..\Scnery\0201\scenery to APX17140.bgl.ilsbckup, and install a modified version of the file that I'm assuming contains an elevation offset and ILS update for KGPI.

Share this post


Link to post
Share on other sites
1 hour ago, Perk said:

Joe's referring to the Herve Sors' Nav Data updates.  Herve takes the NAV cycle data from various public sources and unpacks it into a format FSX/P3D can use so the in sim Navaids up to date with the real world.  This doesn't update FMS or GPS data, but the actual underlying Navigation data of the Sim itself including things like ILS, VOR, and NDB frequencies. 

To install it, browse to http://www.aero.sors.fr/navaids3.html.  Download and install the World Navaids package and (the culprit here for me) the North America ILS/RWY regional update package.  The North American package will rename the APX17140.bgl in ..\Scnery\0201\scenery to APX17140.bgl.ilsbckup, and install a modified version of the file that I'm assuming contains an elevation offset and ILS update for KGPI.

 

Thanks very much @Perk

I think I've successfully replicated the issue - I've never been so happy to see our product break!!

Now to work on a solution.

Cheers,

Greg 

Share this post


Link to post
Share on other sites
7 minutes ago, zsmonostori80 said:

I can also confirm I also have Herve Sors' Nav Data update since it's a recommended install for the FSLabs A320.

OK great. I have my test system up and replicating the issue. Should have a fix soon.

Greg

Share this post


Link to post
Share on other sites
1 minute ago, Greg Jones said:

OK great. I have my test system up and replicating the issue. Should have a fix soon.

Greg

Sounds great, thanks for your work on this!

Share this post


Link to post
Share on other sites

Problem solved thanks to Greg's fix ... for other's benefit, I was using fsAerodata (similar to Herve Sors' Nav Data ) which was the source of the conflict. 

This is how it looks now:

Day

Night

Cheers, Rob.

 

Share this post


Link to post
Share on other sites

Looking good with Greg's test fix and Herve's Nav Data turned back on.  Thanks guys!

2018-3-28_14-30-30-817.png

Share this post


Link to post
Share on other sites
14 minutes ago, zsmonostori80 said:

Is this test fix available for download?

It'll be in a patch which will be released very soon!

Greg

Share this post


Link to post
Share on other sites

Did ORBX get this fix?

I just bought KGPI from them and im seeing the same trouble.

I use fsaerodata, renaming the bgl as per Joe's suggestion fixes the issue.

Thanks

Share this post


Link to post
Share on other sites

Just bought this a couple of days ago and was wondering too how I can obtain the fix.  The Orbx install does not include any fixes. 

Thanks,

Chad

Share this post


Link to post
Share on other sites

All,

 

I am having the same issue. I have version 1.1 installed. IS there a fix? This is my home airport and I sure would like to enjoy the fantastic work you have done.

 

Scott

Share this post


Link to post
Share on other sites

Abe, I don't think, that they gonna make any fix on the ORBX side. I had the same issue. And it is really annoying thing, that they don't react on feed-backs. In almost every situation - I've had to use my calculators. Talking of which ... recently I've found a good article ( https://bestcalculators.net/best-financial-calculator-reviews/), they have to offer really good stuff out there.

Share this post


Link to post
Share on other sites
On 4/22/2019 at 20:09, andy662 said:

Abe, I don't think, that they gonna make any fix on the ORBX side. I had the same issue. And it is really annoying thing, that they don't react on feed-backs. In almost every situation - I've had to use my calculators. Talking of which ... recently I've found a good article ( https://bestcalculators.net/best-financial-calculator-reviews/), they have to offer really good stuff out there.

Thanks for sharing sir you can also visit this website for financial calculators guide here https://www.cdhpl.com/best-financial-calculator/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.