Jump to content
Dylan

No Trees At All!

Recommended Posts

So i installed terra flora a couple days ago and it worked once and now no trees show up at all with or without terra flora. 

i have tried reinstalling terra flora 2 times and have tried reinstalling SODE and nothing has worked there are just no trees across the entire globe

Share this post


Link to post
Share on other sites

Hi Dylan,

Can you give me a bit more info about your install process?

A couple of things to check:

* Look in your \P3D\scenery\global\scenery folder there should be a file called 'vegetation_TF.bgl' and another called 'vegetation.bgl.OFF'. If the second does not have the .OFF extension, that will be your problem. Add the extension and you should be in business.

* What area are you looking at to do your testing? Can you move to a different location and give it a try?

* In the Turbulent Terminal, can you click on the button at the bottom right which says 'Debug Info', save the file and email it contactus@turbulentdesigns.co.uk.

* Can you also post a screenshot here of what you're seeing (or not seeing).

Cheer,

Greg

 

  • Like 1

Share this post


Link to post
Share on other sites

Hello and thank you for the reply.

when i reinstalled i just deleted the folder and reinstalled it.

i normally test in my local airport. and i tried moving around the world and there isnt any trees anywhere. the only scenery addon i have is ORBX Global.

the file "vegetation.bgl.OFF" is there.

the photo attached is of my local airport KRST and there is no trees at all and its hard fly without trees imo lol.

2018-5-2_10-28-33-799.jpg

Share this post


Link to post
Share on other sites

Thanks,

 

Just for clarity, can you confirm that the file vegetation_TF.bgl is also present in that folder?

Greg

Share this post


Link to post
Share on other sites

Yeah, I never figured it out because I got so frustrated I reformatted my entire pc. I think it was something to do with orbx but I couldn't figure it all out.

Share this post


Link to post
Share on other sites

yeah, I just got word on the orbx site, Terra flora and Orbx Trees HD are not compatible.  I had to choose one or the other. 

Share this post


Link to post
Share on other sites

Yeah they aren't i didn't even have orbx trees i just had terraflora. It is a good product once it worked.

Share this post


Link to post
Share on other sites
1 hour ago, Robert said:

yeah, I just got word on the orbx site, Terra flora and Orbx Trees HD are not compatible.  I had to choose one or the other. 

Hi Robert,

TerraFlora is absolutely compatible with the Orbx HD Trees. There's been a lot of confusion about compatibility but we've made clear from the outset how the two packages work together. TerraFlora will take precedence over HD Trees except in those areas where Orbx regions or airports provide their own custom trees (such as FTX England).

It's unlikely that HD Trees is the culprit in this case.

The most common cause for there being no trees at all is that there are duplicate BGL files in the \scenery\global\scenery folder. If you have vegetation.bgl and vegetation_TF.bgl present (note neither file disabled) then you will have an issue as P3D doesn't know which version of the file to use.

Per my earlier post, in the Turbulent Terminal, can you click on the button at the bottom right which says 'Debug Info', save the file and email it contactus@turbulentdesigns.co.uk.

This will give us a bit more insight into how things are setup in your install.

Cheers,

Greg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.