Jump to content
Sign in to follow this  
poso_se_thelo

Suddenly no trees in P3D v4.3

Recommended Posts

Hello, I'm suddenly having this problem with TF not showing any trees in the simulator. I'm not sure if I did something to mess it up. I was just playing around the Black Marble by Chris Bell when this happened and I wanted to start a flight, went to the airport and realized that there were no trees there. I tried reinstalling TF and the Terminal and no success. I read the forum and tried to apply the fixes that I found here and nothing worked.

I wanna say that it was working fine yesterday and now it's not. I looked in my scenery/global folder and I have only the vegetation_TF.bgl file (only when I install TF) and I'm missing the vegetation.bgl.OFF file all together and I'm certain I haven't deleted it.

I have ORBX Europe_LC, South America_LC and North America_LC and Ground Environment Extreme installed. Can that be a problem? Too many add-ons? Still, it was working with all these installed and it has been working very fine for the past couple of months.

A word without trees is a very sad world.

Share this post


Link to post
Share on other sites

Do you know if Chris Bell's Black Marble NG might have something to do with your Terraflora trees? I'm starting to think that that might be the cause of the disappearing trees. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.